Garmaine Staff asked 1 year ago

Been driving it for two months now in cold Chicago weather. -Car first was only experiencing weak acceleration and some minor engine "pulsating" at idle. -On further probing during drive cycles with my scanner I am noticing multiple misfires on all cylinders with no codes/CEL (Mode 6 revealed the misfires; usually 1-6 per cylinder, the high guy changes each cycle). I drive it 80 highway miles per day (as of Monday). -Since starting the highway commute, I am now noticing frothy oil/water mixture on oil cap and a tiny bit on dipstick (was even able to catch a fresh, clear water bead from the cap… combustion product??). Never noticed during city driving.

Additional info:

200K on it 1. Car does not overheat 2. Does not lose coolant 3. Recently installed new fuel filter, air filter, spark plugs, fresh oil change, no improvement 4. Compression test gives 145 psi in cyl 1/4, 135 in cyl 2/3 5. Gas Mileage = 16 City / 30 Hwy 6. Long term fuel trims around 3% 7. O2 sensors look functional (#1 fluctuates, #2 hangs around 0.7 V but dips to 0 intermittently). 8. No combustion leak (using blue>yellow dye test on overflow tank)

PCV valve issues seem to line up perfectly with my symptoms, but this car does not have a valve. Don't really think it's a head gasket based on what I've tested, but not sure. Any thoughts?? It honestly drives well outside of these things I notice. Just know these could signify bigger issues, want it to last me at least a little while.